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Basic Meeting Controls
Your microphone and camera are off by default when you 
join the meeting. You can turn on your video camera if 
you like (if you have one) but please leave your 
microphone muted.

After the meeting begins, you can press and hold the 
space bar to temporarily unmute your microphone to ask 
questions and make comments.
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Locating Zoom
If for some reason you lose track of our meeting on your 
screen, go to the dock bar at the bottom of your screen where 
apps are shown and click the Zoom icon.
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This class is sponsored by Pro Photo Supply
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Overview of Today’s Topics

1. Review basic concepts

2. Moving files between LRC and PS

3. Working with Layers

4. Understanding Masks and masking

5. Compare & contrast Selection tools

6. Introduction to Retouching tools
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This Class is Being Recorded

I will email the class video link by Monday
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Reviewing 
Basic 

Concepts
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! A plugin is an app that “plugs into” host software and is 
used to do things that can’t be done or not done as easily 
as the host program. 

! For example, Photomatix Pro is an HDR plugin for 
Lightroom and Photoshop.

! With Photoshop as a plugin for LRC, most of the 
workflow and file management is done in LRC. 
Photoshop is used to solve complex problems that are 
outside the capabilities of Lightroom. Then the file 
returns to the Lightroom workflow for additional editing 
and output.

☞Photoshop is only used when it is needed!

Photoshop as a Plugin for Lightroom
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! Photoshop permanently changes pixels unless 
precautions are taken, such as using layers & masks.

" Volatile history: When the file is closed, the 
history steps are erased.

! Lightroom uses metadata to make all edits non-
destructive. This metadata is either stored in the 
central database, in an XMP sidecar file, or in a 
DNG raw file

" Nonvolatile history: You can go back and 
undo at any point or even completely reset a 
file’s settings to its original import settings.

Pixels vs. Metadata
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! Unlike Photoshop Lightroom Classic uses a 
catalog to track photos. Only photos in the 
catalog are visible in LRC. 

! When a photo is sent to Photoshop directly from 
Lightroom Classic, LRC begins tracking that photo 
immediately. 

! If a photo project is started in PS outside of LRC, 
when the file is saved in PS, it won’t be in the 
catalog. It will need to be imported or the folder 
will need to be synchronized in LRC. (More on 
this later.)

Lightroom Classic Uses a Catalog
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Getting 
Started
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Setting Up PS Preferences
Mac: Photoshop > Preferences > …

Windows: Edit > Preferences > …

! General preferences: Basic preferences.

" Auto Show Home Screen: Deselect this if you don’t 
want to see the Home Screen when you open PS.

! Interface preferences: Control the look of PS.

! Workspace preferences: Leave these at their default.

! Tools preferences: 

" Zoom with Scroll Wheel: As a LR user I prefer off.

" Zoom Resizes Window: Useful to have on.
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Setting Up PS Preferences 2

! File Handling preferences: File saving and 
compatibility options.

"All checkboxes selected in File Saving Options.

"Save Recovery Information = 5 Minutes

"Prefer Adobe Camera Raw = On

"Maximize PSD and PSB File Compatibility = On 
(This is the most important setting for LR users.)
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Setting Up PS Preferences 3
! Performance preferences:

" Memory Usage – Best to stay under 70% 
when using LR in conjunction with PS.

" History & Cache – Leave at default settings.

" History States – This controls how many 
history steps are saved. 

☞Use Description area at bottom to learn more 
about the various options.
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Setting Up PS Preferences 4

! Cursors: Customize the look of different cursors.

" Painting Cursors – Normal Brush Tip & Show 
Crosshair in Brush Tip.

" Other Cursors – Choose Standard or Precise

☞Beware of your Cap Locks Key – When Cap 
Locks in on, cursor size preview disappears. 
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Customizing the Workspace
! Change Workspace: Window > Workspace, or use the 

Workspace Switcher menu at the right. Set it to 
Photography workspace.

! Saving Custom Workspaces: You can save a custom 
workspace that suits the way you work. Window > 
Workspace > New Workspace.

☞Customize Keyboard Shortcuts: You can also create 
your own shortcuts. Edit > Keyboard Shortcuts.

☞Customizing Menus: Edit > Menus. Find a command 
you want to draw attention to and change its color. 

☞Customizing the Toolbar: Edit > Toolbar
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The Photoshop Workspace
! Menu bar: The menus across the top. 

! Application frame: Mac only. Turn it off/on with 
Window menu.

! Options bar: Used to modify the actions of the 
currently active tool. 

! Tools panel: Similar tools are stacked together.

! Other docked and floating panels can be 
added/removed using the Window menu.
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Working with Panels
! Panel Groups: Panels are grouped together to save 

space. Click a panel’s tab to bring it to the front.

! Panel Dock: A collection of panels and panel groups. 

" Click and drag to move panels out of, or into the dock. 

" Collapse the dock to increase your screen real estate. 

" Click an individual panel to open it without expanding 
the dock.

! Hide/Reveal all Panels: Press the Tab key.

! Panel Menu: Each panel has its own menu. It’s used to 
change a panel’s properties and access relevant shortcuts.
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Viewing Images
! Zooming: Use the keyboard shortcut, Cmd/Ctrl+ to 

zoom in and Cmd/Ctrl- to zoom out. You can also use 
the Zoom tool to zoom in/out.

" Zoom to 100% by clicking Cmd/Ctrl+1. Zoom to Fit 
Screen by clicking Cmd/Ctrl+0.

" Or press and hold the “Z” key while clicking and 
dragging sideways to zoom in/out.

! Hand tool (H): Used to pan the image by clicking and 
dragging. You can access the Hand tool at any time by 
pressing the Space Bar. 

☞The Navigator panels is similar to Navigator in LR
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Comparing Color Spaces

!Photo editing programs use color spaces that have 
specified gamuts (range of available colors). 

!Photos that have been edited are “tagged” with a color 
profile that describes their color space.

!ProPhoto RGB: A very large color space used for 
editing raw files and non-raw.

!Adobe RGB 1998: Large color space that is suitable 
for inkjet printing and offset printing.

!sRGB: Smaller color space that is best for web 
display and most photolab printing.
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Managing Color in Photoshop

! Photoshop requires you to choose a color working 
space.

! To set your color working space choose Edit > 
Color Settings. 

! Begin with North American Prepress 2, then choose 
which color space is best for you.

! I recommend ProPhoto RGB for LRC users to retain 
the largest gamut when editing the file back in 
Lightroom.
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Managing Color in Lightroom Classic

!Lightroom uses a color space very similar to 
ProPhoto RGB for raw files. 

!Lightroom does not allow you to change the 
working color space. 

!For raw files use the External Editing 
preferences to match Photoshop’s color working 
space. 

!Non-raw files will open into PS with whatever 
color profile they are tagged with.

23© 2021 Mark Fitzgerald 

Working With 
Raw Files
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Working with Raw in Photoshop

! A raw file must go through a conversion process 
before it can be opened in Photoshop. In a pure 
Photoshop workflow this is done with Adobe 
Camera Raw (ACR), a separate program that 
comes with Photoshop.

! After the photo is open in Photoshop, you cannot
save it back to the original raw file format. It must 
be saved as a non-raw format, such as TIFF or 
PSD.
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Opening Raw Files From LRC

! Right-click and choose Edit In > Photoshop, or 
choose Photo > Edit In Photoshop.

! The raw file will be converted to a non-raw file 
and open in PS with the settings you designated 
in your External Editing preferences.
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Opening Non-Raw Files From LRC
! Non-raw files are handled differently than raw 

files because they don’t need to be converted. They 
open with whatever settings they already contain.

! Choose Edit a Copy With Lightroom 
Adjustments to open a duplicate with adjustments. 
CAUTION all layers will be flattened!

! Choose Edit a Copy to open a copy w/out 
Lightroom adjustments.

! Choose Edit Original to open the original non-raw 
file with Lightroom adjustments.
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Saving Photoshop Files for LR
! When editing is complete, choose File > Save or

Save As to save your changes. 

! If you started with a raw file, or a copy of a non-
raw file, you don’t need to be concerned about 
overwriting the original file. You can choose Save

! Be careful about overwriting previous files when 
working with non-raw files that are not copies. If 
this is your concern, choose Save As.

! When you Save As, you may need to synchronize
the folder (you saved it to) in Lightroom.
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Choosing the Right Time for Photoshop
! If a photo needs Photoshop, try to send it to PS early in 

the workflow to avoid permanently “baking-in” LRC 
adjustments.

! Do basic tone and color adjustments in Lightroom if 
necessary, but little else to keep options open for later.

! If you already did lots of LRC editing, create a virtual 
copy and turn off most settings (like cropping or B&W) 
before opening it in PS. Then after saving in PS, 
synchronize the edited file with the original file in 
Lightroom to add the adjustments back to it.
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Understanding
Layers
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Types of Layers

! Layers are like all of the different musical 
instruments that are recorded on individual tracks in 
a sound studio.

! Types of layers:

" Transparent layer – Empty layer

" Pixel layer – Contains pixel info (like photos)

" Type layer – Type tool automatically makes layer

" Adjustment layer – Do adjustments on layers

" Vector layer – Appropriate for graphics
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The Layers Panel

! Use Photoshop’s Layers panel to manage layers. If 
you don’t see it, choose Window > Layers.

! Click the eyeball icon next to a layer to hide it.

! Layers are stacked on the Layers panel. Content on 
upper layers is above lower layers in the image.

! Shortcuts buttons are on the bottom of the panel.

! Find additional shortcuts in the panel menu.
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Example: Adding Texture Layer

!Open two photos, one of which is a photo with a 
strong texture. 

!Choose the texture photo in PS and then go to Select 
> Select All. Then go to Edit > Copy.

!Select the other photo and choose Edit > Paste to add 
a new layer with the texture image.

!Change the Layer Blending Mode on the Layers 
panel to Overlay. Then decrease the texture layer’s 
opacity if necessary.
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Layers & 
Masks
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Non-Destructive editing with 
Adjustment Layers

! Editing the pixels on a layer can result in destructive 
editing – you can’t go back and make changes without 
changing pixels again.

! Adjustment layers allow you to place tonal and color 
adjustments on an individual layer to increase 
flexibility = non-destructive workflow. You can go 
back and edit adjustment settings.

! Use the Adjustments panel to add adjustment layers. 
Then use the Properties panel to modify the 
adjustment layer settings.
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The Properties Panel

! Click an adjustment tool’s button on the 
Adjustments panel to create a layer. Then use the 
dialog to modify the layer.

! Controls for the adjustment layer are shown on the 
Properties panel. 

! Click the Preview button (eyeball icon) on the 
Properties panel to hide the adjustment.

! Click the Reset button (curved arrow) to reset to 
default values.
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Using Masks with Adjustment Layers
! Adjustment layer automatically come with a white, 

reveal all mask.

! One of the most powerful ways to use adjustment 
layers is to combine them with masks. This is the 
easiest way to create a black & white with a bit of 
color in it.

! Example: Add a Black & White adjustment layer. 
Then use the brush tool to paint with black on the 
mask to hide the adjustment in selected areas.
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Layer Mask Tips
! To add a mask to a non-adjustment layer 

choose, Layer > Layer Mask > Reveal All. Or 
click on the add Mask icon at the bottom of the 
Layers panel.

! Use the Brush tool to paint on the mask with black 
or white paint. 

! Black conceals, white reveals.

! Press the “\” key to see a red overlay of your mask 
as you paint.

! Alt/Option + Click on the mask in the Layers 
panel to see the mask in red.

! Shift + Click on a mask to hide/reveal it.
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Mask Properties

! When you click on the Mask icon in the Layers 
panel, the Properties panel displays Mask options. 

! Use the Disable/Enable Mask button (eyeball) to 
hide/reveal the mask. 

! Use the Density slider to decrease the mask’s 
opacity. Use the Feather slider to soften the edge 
transition of the mask.

! The Invert button is a handy way to swap the 
black and white areas on a mask.
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Example: Add a Blur Effect

! Sometimes adding a blur effect to a photo helps to 
make other areas appear sharper so that they stand 
out from the rest of the image.

1. Duplicate the layer.

2. Open the Gaussian Blur filter (Filter > 
Gaussian Blur) and adjust the Radius value to 
get the desired effect.

3. Add a layer mask and use the Brush tool with 
black paint to mask out areas that you want to 
remain in focus.

40© 2021 Mark Fitzgerald 



Example: Masking 2 Images Together

1. Stack one layer on top of another so that both 
layers are in the same document.

2. Make the upper layer active and add a mask to it, 
Layer > Layer Mask, or click on the Add a Pixel 
Mask button on the Masks panel. (It is added next 
to the image thumbnail in Layers panel.)

3. Use the Brush tool to paint with black to hide 
information on the upper layer and allow the 
lower layer to show through.

4. Paint with white to reveal info on the upper 
layer (that has the mask).
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New Replace Sky Tool

! A cool new feature added to Photoshop 2021 that 
simplifies sky replacement.

! To use it go to Edit > Sky Replacement. Use the 
thumbnails in the Sky menu to choose your 
replacement sky.

! Then use the Shift Edge and Fade Edge sliders to 
blend the sky with the foreground.

! Work with the Sky and Foreground Adjustment 
sliders to get the look you want.
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Understanding 
Selection 

Tools
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The Marquee Tools

! Rectangular Marquee: Draw rectangular selections. 
To draw a perfect square, hold down the Shift key.

! Elliptical Marquee: Draw elliptical selections. To 
draw a perfect circle, hold down the Shift key.

! Single Row Marquee: Create a selection that is 1 
pixel high.

! Single Column Marquee: Create a selection that is 
1 pixel wide.
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The Lasso Tools

! Lasso: Used for  drawing freehand, organic shapes.

! Polygonal Lasso: Used for drawing selections that 
have straight lines. This is a great tool for selecting 
content that has hard edges, such as a building.

! Magnetic Lasso: A smart selection tool that uses the 
image contrast between regions. It tries to stick to an 
edge as you outline it.
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Selection Tips

! Remember that when a selection is active, all 
adjustments are restricted to the area inside the 
selection.

! Press Cmd/Ctrl+H to hide a selection. Just don’t 
forget about it when it is hidden, otherwise 
unexpected things may happen.

! Choose Select > Inverse to invert (flip) a selection.

! Choose Select > Deselect to remove a selection.
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Magic Wand Tool

! The Magic Wand tool is used to click on an area 
to select similar tones and colors. 

! Tolerance: Modifies the range of similar colors. 
Low settings restrict it to a narrow range. High 
settings increase range.

! Contiguous: When this is checked, pixels must be 
touching to be selected.

! Sample All Layers: Samples colors from all 
layers.
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Quick Selection Tool

!Combines the intelligence of the Magic Wand 
with the flexibility of a brush tool.

!Use the brush to paint-in areas to select or 
deselect.

!When Auto-Enhance is selected on the Options 
bar the selections flow more easily with a 
smoother edge.
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Object Selection Tool

!This tool is stacked with the Magic Wand tool. 
!Use it to draw a box around the object you want 

to select. 

!Works best with well defined objects.
!Often works better than Magic Wand and Quick 

Selection when there is a busy background.
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Adding & Subtracting Selections

!The secret to creating complex selections is to 
use one tool to get 90% accurate selection 
quickly, then use other tools to fine-tune by 
adding and subtracting.

!Use the Add to Selection button on the 
Options bar to add, (or hold down Shift key), 
to add.

!Use the Subtract from Selection button on the 
Options bar to remove, (or hold down 
Alt/Option key), to remove.
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Turning a Selection into a Mask
!Any selection can be converted to a mask. The 

easiest way is to create a selection and then add a 
new mask. The mask sees the selection and uses it 
to determine what to mask.

!Selected areas are white in the mask and 
unselected areas are black.

!When you have a selection in place and you create 
an adjustment layer, a mask is automatically 
created from the selection.

!Make any necessary modifications to fine-tune 
using Brush tool.
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Retouching 
Overview
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What is Retouching?
! Removing weaknesses and enhancing strengths in 

a photo. 

! Quite often this entails copying something from 
the image and putting it on top of the thing you 
don’t want to see.

! Other times you add visual information by 
duplicating something.
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The Clone Stamp Tool
! Used to sample information from one part of an 

image and paint it into another part.

! Select the tool and set the its options - size and 
hardness.

! Hold down the Alt/Option key and click to 
sample.

! When the Aligned option is selected, the sample 
point follows the brush.

! Use the Sample menu to clone to choose which 
layers are being sampled (including adjustment 
layers).
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The Healing Brush Tool

! Works much like the Clone Stamp, but smarter 
about blending tones.

! Use Option/Alt key to create a sample and then 
paint.

! Does not blend textures, so be aware of the texture 
in the area you sample. For example, don’t sample 
a smooth area when retouching skin unless you 
want a smooth texture on the skin.
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The Patch Tool
! Combines selections with the intelligence of the 

Healing Brush, but does not use a brush.

! Draw a selection around the area to be retouched. 
Then click inside the selection and drag the selection 
to the area to sample. (Be sure that Source is chosen 
from the options.)

! Use the Fade command (Edit > Fade) to control the 
strength of this tool. Remember, though, that Fade 
must be the very next thing that you do.

! When using the Content-Aware mode, use the 
Adaption menu to control how patch is blended.
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Content-Aware Fill
! Used to automatically fill a selection with nearby 

content. 

! Create a loose selection and choose Edit > Fill. Then 
choose Content-Aware from the Use menu.

! If the results aren’t what you like, try filling again. 
Keep on until you get decent results or stop and use a 
different tool to solve the problem.

! For even more options, choose Edit > Content-Aware 
Fill.

! Use Content-Aware Move to move an image element 
and automatically fill it’s original location.
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Final 
Thoughts 
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